Annonce

Collapse
No announcement yet.

Help

Collapse
X
 
  • Filter
  • Heure
  • Show
Clear All
new posts

  • Help

    Salut tlm

    Je me suis achete un nouveau PC, avec un disque dur vierge, sans systeme d'exploitation. J'ai essaye d'installer Windows XP et 2000, et meme Linux, mais apres l'installation (qui s'est terminee avec succes) et le redemarrage, l'ordinateur n'a detecte aucun systeme d'exploitation ("Erreur lors du chargement du systeme d'exploitaion"). J'ai meme essaye avec un autre disque dur, contenant deja WinXP, mais l'ordinateur n'a pas detecte Windows. Par contre le disque dur a ete detecte.

    Ou peut etre le probleme?

  • #2
    peut être un problème dans la configuration du BIOS?

    Comment


    • #3
      Il n'a pas détecté Linux non plus?? peut etre c lié au BIOS comme elle a dit, sinon réessaye de reformater et ré-installer windows, ou peut etre un pb de partition..

      Comment


      • #4
        C'est probablement un probleme dû au bios
        Sinon verifie si ton HDD est "master" et essaye aussi de changer le connecteur IDE dans la nappe (y'en 2 en principe, jarreb une fois avec le premier et une autre avec le second)

        Comment


        • #5
          Au fait c pas moi c un pote 7ayer meskin 9otlou tawa nes2ellek jme3a na3refhom ils s'y connaissent. Moi aussi j'y ai vu un prob de BIOS, ama puisque je m'y connais pas vraiment g decide de demander votre aide.
          Alors merci a la place du pote, je vous dirai si ca marche

          Comment


          • #6
            Même avis que H_I_M Garcia!

            Va voir si votre disque est configurée master (a l'aide du jumper fixer dans l'ariére du disque), aussi aux niveau de la setup:: essaye de voir si le disque est configurée comme boot(que l'ordinateur le vérifié pour démarée )de plus cette configuration: doit avoir un odre::
            - le lecteur cd-rom
            - la disquette
            et aprés le disque dure

            Comment


            • #7
              c tt a fait normal que l'ordi ne detecte po windows qui est sur le second disque dur que t'a essayé de vérifier avec ..
              bon tu as dit que tu voulais installer les 3 os ensemble ..
              est ce que ca a marché si t'a installé un seul système ?
              si c le cas, donc l'hypothèse de la mauvaise config du bios, de la nape IDE ou de la mauvaise position des jumpers sont à écarter ..
              esssaye donc ce qui suit
              disquette démarrage win 98 ou n'importe .. fdisk .. tu élimine toutes les partitions qui existent
              tu boot avec l'install du win 2000 .. lors de la création il va te demmander de créer une partition pour instraller le système ..tu cré juste une seule partition ou tu ve installer le 2000 et tu continue
              redemarre
              ca doit marcher
              ensuite
              depuis windows 2000 insère le cd xp
              et tu reprend exactement ce que tu a fait avec win2000 surtout l'histoire de la partition ..
              mais attention tu dois prévoir de l'espace libre non partitionné pour linux ( je te conseille fortement 5 Go ou plus )..
              reboot ..
              ca doit marcher ..
              enfin boot avec linux .. quand tu arrive à l'étape de l'assistant de création des partitions .. normalement il va détecter un espace libre non partitionné ... demmande lui d'utilier uniquement l'espace libre non partitionné .. et puis redemarre
              normalement .. un gestionnaire de boot qui s'apelle LILO remplacera le multiboot de windows ( il est de loin plus convivial ) et tu pourra choisir avec quel système tu ve démarrer
              voilaaa j'espère que ca marchera .. sinon chui tjrs la pout un ptit coup de main

              Comment


              • #8
                Salem :

                je pense que ca n'a rien a voir avec le BIOS s'il le detecte !! c juste un conflit dans le Master Boot ... je te conseille d'installer l'XP avant puis installer le 2000 , s'il les detecte les deux systems , c bien sinon s'il detecte seulement le 2000 ou Xp , tu n'as qu'a ajouter manuellement l'autre system dans le master Boot :

                clic sur poste de travail => bouton droit => proprieté => aller sur l'anglet Avance => demarrage et recuperation ( parametres ) => modifier

                Ajoute la ligne => multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Micro soft Windows XP Professionnel" /fastdetect /bootlog

                tu changes juste le N° de la partition ou t'as installé ton Os et le Nom de l'Os

                Pour le Linux , essaye cela , si ca marche , on verra plustard

                Comment


                • #9
                  Bon avec Fdisk essay d'activé la premiere partition tu devra trouvé ca des que tu lance Fdisk avec l'option 2 je pense, alors la tu active la C: (qui est la partition active), puis tu Installe Win2000 dans une premiere partition(C tu Installale XP dans une Dexieme (D: par exemple) et comme a dis Dimpy tu devra laissez un peux d'espace disque pour linux (5Go ou meme plus), vérifie que ton HDD est en Master, tu introduit le cd boot de Nunux , tu selectionne l'espace non partionnée (l'espace libre ke ta laissez) et puis nunux il va tout installé, tu devra avoir le choix entre Lilo ou Grub, si ca marche po et k'apres installé linux, ce derniere ne detecte po de Windows, recontacte moi je te dirai comment y remédier !! j'espere ke ca t'apportera de l'aide

                  Comment


                  • #10
                    Envoyé par PhaRa0n
                    Bon avec Fdisk essay d'activé la premiere partition tu devra trouvé ca des que tu lance Fdisk avec l'option 2 je pense, alors la tu active la C: (qui est la partition active), puis tu Installe Win2000 dans une premiere partition(C tu Installale XP dans une Dexieme (D: par exemple) et comme a dis Dimpy tu devra laissez un peux d'espace disque pour linux (5Go ou meme plus), vérifie que ton HDD est en Master, tu introduit le cd boot de Nunux , tu selectionne l'espace non partionnée (l'espace libre ke ta laissez) et puis nunux il va tout installé, tu devra avoir le choix entre Lilo ou Grub, si ca marche po et k'apres installé linux, ce derniere ne detecte po de Windows, recontacte moi je te dirai comment y remédier !! j'espere ke ca t'apportera de l'aide
                    t'as fais ca pour ton dernier formatage de ta machine de bureau ???

                    Comment


                    • #11
                      l'ordinateur n'a detecte aucun systeme d'exploitation ("Erreur lors du chargement du systeme d'exploitaion") ??? pas tres realiste ton message ! s'il n'y as pas de systeme d'exploitation il ne peut y avoir d'erreur de chargement !!!!!
                      Décris nous le probleme plus precisement, tu aura plus de chance d'avoir une reponse .

                      Comment

                      widgetinstance 176 (Discussions similaires) skipped due to lack of content & hide_module_if_empty option.

                      Ads sous Menu

                      Collapse

                      Tendances

                      Collapse

                      Working...
                      X